genivi-projects@lists.genivi.org

Technical discussion on GENIVI projects

View all threads

RVI_Installation Error

AS
Azada Shams
Tue, Jun 9, 2020 9:11 PM

Hello,

I am trying to install RVI on Ubuntu 14.04 following the given installation
instructions. I got the following error after running  "sudo dpkg -i
rvi_0.5.1-1ubuntu1_amd64.deb":

(Re

ading database ... 174112 files and directories currently
installed.)Preparing to unpack rvi_0.5.1-1ubuntu1_amd64.deb ... * Stopping
Remote Vehicle Interaction Node... rvi                              Node
rvi@osboxes not responding to pings.
[fail]invoke-rc.d: initscript rvi, action
"stop" failed.dpkg: warning: subprocess old pre-removal script returned
error exit status 1dpkg: trying script from the new package instead ... *
Stopping Remote Vehicle Interaction Node... rvi
Node rvi@osboxes not responding to pings.
[fail]invoke-rc.d: initscript rvi,
action "stop" failed.dpkg: error processing archive
rvi_0.5.1-1ubuntu1_amd64.deb (--install): subprocess new pre-removal script
returned error exit status 1Errors were encountered while
processing: rvi_0.5.1-1ubuntu1_amd64.deb

Could you let me know what could have gone wrong?

Thank you

Hello, I am trying to install RVI on Ubuntu 14.04 following the given installation instructions. I got the following error after running "sudo dpkg -i rvi_0.5.1-1ubuntu1_amd64.deb": (*Re* *ading database ... 174112 files and directories currently installed.)Preparing to unpack rvi_0.5.1-1ubuntu1_amd64.deb ... * Stopping Remote Vehicle Interaction Node... rvi Node rvi@osboxes not responding to pings. [fail]invoke-rc.d: initscript rvi, action "stop" failed.dpkg: warning: subprocess old pre-removal script returned error exit status 1dpkg: trying script from the new package instead ... * Stopping Remote Vehicle Interaction Node... rvi Node rvi@osboxes not responding to pings. [fail]invoke-rc.d: initscript rvi, action "stop" failed.dpkg: error processing archive rvi_0.5.1-1ubuntu1_amd64.deb (--install): subprocess new pre-removal script returned error exit status 1Errors were encountered while processing: rvi_0.5.1-1ubuntu1_amd64.deb* Could you let me know what could have gone wrong? Thank you