<div dir="ltr">Hi Steve<div><br></div><div>I also got the same error and it might miss libmagick-native dependency as Gunnar said.</div><div>I'm using Ubuntu 16.04.1 64bit.</div><div>Another bad solution is to install imagemagic-dev library using "sudo apt-get install libmagickwand-dev"</div><div><br></div><div>Thanks</div><div>Changhyeok</div></div><div class="gmail_extra"><br><div class="gmail_quote">2017-04-27 22:42 GMT+09:00 Stephen Lawrence <span dir="ltr"><<a href="mailto:stephen.lawrence@renesas.com" target="_blank">stephen.lawrence@renesas.com</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><span class=""><br>
> -----Original Message-----<br>
> From: Jacobo Aragunde PĂ©rez [mailto:<a href="mailto:jaragunde@igalia.com">jaragunde@igalia.com</a>]<br>
> Sent: 27 April 2017 13:08<br>
> To: Gunnar Andersson <<a href="mailto:gandersson@genivi.org">gandersson@genivi.org</a>>; Stephen Lawrence<br>
> <<a href="mailto:stephen.lawrence@renesas.com">stephen.lawrence@renesas.com</a>><br>
> Cc: <a href="mailto:genivi-projects@lists.genivi.org">genivi-projects@lists.genivi.<wbr>org</a>; Zeeshan Ali<br>
> <<a href="mailto:zeeshan.ali@pelagicore.com">zeeshan.ali@pelagicore.com</a>>; Henrique Ferreiro <<a href="mailto:hferreiro@igalia.com">hferreiro@igalia.com</a>><br>
> Subject: Re: [R-Car gen3] Build errors in latest GENIVI master<br>
><br>
> Thanks Gunnar,<br>
><br>
> On 27/04/17 13:30, Gunnar Andersson wrote:<br>
> > ...<br>
> > I agree, please find the bug I filed here:<br>
> > <a href="https://at.projects.genivi.org/jira/browse/GDP-598" rel="noreferrer" target="_blank">https://at.projects.genivi.<wbr>org/jira/browse/GDP-598</a><br>
> > ...<br>
> ><br>
> > Unless you know how to fix the imagemagick recipe easily to build the<br>
> needed<br>
> > library, I recommend for the moment that you work around the problem as<br>
> > suggested in the ticket.<br>
> ><br>
><br>
> We will follow the workaround and, in case we find a proper fix to the<br>
> issue, will send the patch over and update the JIRA ticket.<br>
<br>
</span>Thanks for the report Jacobo and Gunnar for raising the ticket and providing some<br>
investigation.<br>
<br>
I'll add to the ticket. I have not seen this so thought this was either a build ordering<br>
or dependency issue. From Gunnar's initial look seemingly the latter causing<br>
an unintended host-dep. I'm running Ubuntu 14.0.4.<br>
<br>
Of course come back Jacobo if the workaround fails.<br>
<br>
Regards<br>
<br>
Steve<br>
<div class="HOEnZb"><div class="h5">______________________________<wbr>_________________<br>
genivi-projects mailing list<br>
<a href="mailto:genivi-projects@lists.genivi.org">genivi-projects@lists.genivi.<wbr>org</a><br>
<a href="http://lists.genivi.org/cgi-bin/mailman/listinfo/genivi-projects" rel="noreferrer" target="_blank">http://lists.genivi.org/cgi-<wbr>bin/mailman/listinfo/genivi-<wbr>projects</a><br>
</div></div></blockquote></div><br></div>