Update of poky to morty branch

Zeeshan Ali zeeshan.ali at pelagicore.com
Thu Jan 19 08:03:06 EST 2017


Hi,

On 19 January 2017 at 13:52, Changhyeok Bae <changhyeok.bae at gmail.com> wrote:
> Hi Zeeshan
>
> Are these ivi shell patches needed in latest meta-qt krogoth branch?
>>> ivi shell patches is required because meta-qt5 krogoth branch is using qt
>>> 5.6 and ivi shell is applied in qt 5.7.

Ah ok. Would you like to port the patches to latest krogoth branch?

> Thanks
> Changhyeok
>
> 2017-01-19 21:48 GMT+09:00 Zeeshan Ali <zeeshan.ali at pelagicore.com>:
>>
>> Hi Changhyeok,
>>
>> On 7 January 2017 at 05:20, Changhyeok Bae <changhyeok.bae at gmail.com>
>> wrote:
>> > FYI
>> >
>> > I worked qt 5.7 upgrade in my github and it works fine on rapsberrypi3.
>> > As you known, ivi shell is integrated in upstream branch and I removed
>> > ivi
>> > shell patches in meta-genivi-dev for qt 5.7 upgrade.
>>
>> Are these ivi shell patches needed in latest meta-qt krogoth branch? I
>> tried a build with morty branch of everything but only latest krogoth
>> in meta-qt5 and patches failed to apply.
>>
>>
>> --
>> Regards
>>
>> Zeeshan Ali
>
>



-- 
Regards

Zeeshan Ali



More information about the genivi-projects mailing list