SV: QtMultiMedia and GStreamer recipes

Andersson, Gunnar gunnar.x.andersson at volvocars.com
Thu Oct 6 11:53:36 EDT 2016


Recent compliance specifications require >= version 1.2 for GStreamer
and GDP should always aspire to be a compliant system.

Remember: The *baseline* is always compliant, GDP is an extension that 
may need a little time to catch up, but it *should* catch up.

So I can't add much help in the "how" but only encourage this as the right thing
to do.  (It's been years since gstreamer 0.10 stopped being supported by
the gstreamer project...)

Best Regards
- Gunnar
 

________________________________________
Från: genivi-projects [genivi-projects-bounces at lists.genivi.org] för Roland Krause [rkrause at ics.com]
Skickat: den 6 oktober 2016 16:19
Till: genivi-projects at lists.genivi.org
Ämne: QtMultiMedia and GStreamer recipes

Friends.
I know I brought this up before - but I need some advice here -

Currently GDP provides Qt-5.6 which uses gstreamer-0.1 as a default (this is configurable at build time afaik)

Is there a way to change the recipes in meta-qt5 to use GStreamer-1.0?

If not - what is the proper way to get gstreamer-0.1 to build for the GDP platform?

Any help and recomendations appreciated.

Regards
Roland


More information about the genivi-projects mailing list