GDP and Qt

Tom Pollard tom.pollard at codethink.co.uk
Wed Jan 27 03:50:06 EST 2016


Hi Jonathan

On 26/01/16 20:25, Jonathan Lowe wrote:
> Is there any intention to move to a new version of Qt for GDP?

There is currently development work underway to move GDP forward to
meta-ivi baseline9. This brings a poky upgrade to 1.8 Fido, nominally
updating the meta-qt5 layer to the corresponding Fido support branch
will bring the GDP up to Qt 5.4.2.

Thanks,

Tom

> Currently, it appears to be Qt 5.3.2.
> 
> 
> JD Lowe
> 
> 
> _______________________________________________
> genivi-projects mailing list
> genivi-projects at lists.genivi.org
> https://lists.genivi.org/mailman/listinfo/genivi-projects
> 



More information about the genivi-projects mailing list