problem of same surface on different layers

Friedrich, Eugen (ADITG/ESB) efriedrich at de.adit-jv.com
Tue Jul 10 02:22:22 EDT 2018


Hello Yongjip Kim,

You should try the wayland-ivi-extension 2.2.0 and Weston 2.0

Best regards

Eugen Friedrich
Engineering Software Base (ADITG/ESB)

Tel. +49 5121 49 6921
> -----Original Message-----
> From: genivi-ivi-layer-management <genivi-ivi-layer-management-
> bounces at lists.genivi.org> On Behalf Of Kim, Yongjip
> Sent: Dienstag, 10. Juli 2018 03:05
> To: genivi-ivi-layer-management at lists.genivi.org
> Subject: problem of same surface on different layers
> 
> Dear All.
> 
> I tried to render same surface on different layers using weston 1.12,
> wayland-ivi-extension 1.11.1 & ilm APIs.
> After displaying surface, when I removed or reused one layer of
> different layers,
> then libwayland-client.so caused a crash.
> I found thread that mentions wayland-ivi-extension has problem related
> with
> same surface on different layers and it will be fixed as below:
> https://lists.genivi.org/pipermail/genivi-ivi-layer-management/2017-
> March/006057.html
> 
> Which version of weston & wayland-ivi-extension should be used to resolve
> this problem?
> 
> Best regards,
> Yongjip kim
> _______________________________________________
> genivi-ivi-layer-management mailing list
> genivi-ivi-layer-management at lists.genivi.org
> https://lists.genivi.org/mailman/listinfo/genivi-ivi-layer-management


More information about the genivi-ivi-layer-management mailing list