GDP/meta-ivi rocko wayland-ivi-extension 2.0 integration issues

Stephen Lawrence stephen.lawrence at renesas.com
Tue Jan 16 13:04:08 EST 2018


Hi Oscar,

> -----Original Message-----
> From: genivi-ivi-layer-management [mailto:genivi-ivi-layer-management-
> bounces at lists.genivi.org] On Behalf Of Andreasson, Oscar (Pelagicore)
> Sent: 15 January 2018 14:02
> To: genivi-dev at lists.genivi.org; genivi-ivi-layer-management at lists.genivi.org
> Subject: GDP/meta-ivi rocko wayland-ivi-extension 2.0 integration issues
> 
> Hi all,
> 
> Short backstory, I'm working on getting GDP/meta-ivi running with poky
> release rocko currently and
> have bumped wayland-ivi-extension to 2.0 among other things.  

Great to hear the rocko work is moving along.

[snip]

> These are the installed versions of packages currently (if I missed something,
> let me know):
[snip]
> 
> weston                                              :3.0.0-r3

Is that a typo? I thought the ivi-extension team had indicated they used Weston 2.0 for 
the ivi-extension 2.0 reference implementation.

Regards

Steve
BIT Lead


More information about the genivi-ivi-layer-management mailing list