wayland-ivi-extension 1.11

Arun Kumar arunkumar281191 at gmail.com
Wed Jan 25 02:14:29 EST 2017


Hi Emre,

    I'm using wayland version 1.9 and wayland-ivi-extesion version 1.9.1.
planning to update wayland-ivi-extension because its having more bug fixes.

    But in  git  http://git.projects.genivi.org/?p=wayland-ivi-extension.git
the last commit is showing as

Bump version 1.10.90 pre-release of 1.11.0
<http://git.projects.genivi.org/?p=wayland-ivi-extension.git;a=commit;h=6c2823684105c0bd46aaeca817fe5d87e7c6da25>

please confirm that whether this is the 1.11 release?
Also if i update wayland-ivi-extenstion with this commit whether it will
work on wayland version 1.9?
Or did i want to update wayland too for 1.11?



More information about the genivi-ivi-layer-management mailing list