[genivi-dlt] Missing many DLT APPIDs

Johannesson, Anders anders.johannesson at delphi.com
Fri Jan 20 03:01:20 EST 2017


Hi,

Short story:
We are missing most of our APPIDs in the DLT logs. Earlier on in the project we've seen this behavior only sporadically, but now it's reproducible 100% of the times. Some APPIDs (almost all of them) are not included in the log file.

Does anyone recognize this, and know the cause, based on this very scarse information?

Anders Johannesson
Software Engineer
Delphi  Electronics & Safety
[DELPHI_Email_Signature_Logo]

c/o Mecel AB
Mölndalsvägen 36
S-41263 Göteborg

anders.johannesson at delphi.com<mailto:anders.johannesson at delphi.com>
+46 70 244 5513 Mobile

**************************************************************************************** Note: If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by replying to the message and deleting it from your computer. Thank you. ****************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.genivi.org/pipermail/genivi-diagnostic-log-and-trace_lists.genivi.org/attachments/20170120/1271483f/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 3117 bytes
Desc: image001.png
URL: <http://lists.genivi.org/pipermail/genivi-diagnostic-log-and-trace_lists.genivi.org/attachments/20170120/1271483f/attachment.png>


More information about the genivi-diagnostic-log-and-trace mailing list